« Mac miniの行方 | トップページ | LeopardのX11 »

2007年6月21日 (木)

Mac OS X 10.4.10とVMwareの互換性

VMware公式フォーラムによれば、「新MacBook Pro」または「Mac OS X 10.4.10を動かしている全てのMac」でUSB機器が動作しない不具合があるためアップデートを準備中とのこと。

なお、Parallels公式フォーラムにもMac OS X 10.4.10関連のスレッドがあるが、現在のところユーザーから不具合の報告は無い模様。

【追記】
Parallels公式フォーラムに開発チームからのコメントがポストされた。それによればバージョン 3.0は問題なし。バージョン2.5(ビルド3188/3212)はUSBサポートで問題が発生するため、2日以内にアップデートをリリースする予定とのこと。

【追記2】
VMwareから上記の問題を対策したVMware Fusion Beta 4.1(ビルド49528)がリリースされた。

【追記3】
Parallels Desktop 2.5も対策版(ビルド3214)がリリースされた。

|

« Mac miniの行方 | トップページ | LeopardのX11 »

トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/159342/15511494

この記事へのトラックバック一覧です: Mac OS X 10.4.10とVMwareの互換性:

« Mac miniの行方 | トップページ | LeopardのX11 »